February 2009 Edition - Prior Version Compatibility Info

(SSP054)

This information is regarding potential compatibility issues.

 

  • Forward Compatibility: All files built in the November 2008 edition should be fully compatible with the February 2009 Edition.
  • Backward Compatibility: Slide shows built with the February 2009 Edition may not be compatible with previous editions if Non-English text is used in a slide show. 

     

     

  • 3/12/2009 3:02:38 PM
    An error has occurred. This application may no longer respond until reloaded. Reload 🗙