May 2009 Edition - Prior Version Compatibility Info

(SSP057)

This information is regarding potential compatibility issues for the May 2009 Edition:

  • Forward
    • All files built in the February 2009 edition should be fully compatible with the current edition.
  • Backward
    • Slide shows and programs built with the current edition are not compatible with previous editions if you have chosen to hide objects or effects in slide shows or display properties.
    • Programs that use the stock KJV Bible for scripture references in a program will not be compatible with earlier editions of SSP.
7/1/2009 5:49:56 PM
An error has occurred. This application may no longer respond until reloaded. Reload 🗙