Version 8.1 > Backup files


10/13/2014 5:53:48 PM
Help!  I've tried numerous times to back up SSP using the utility in 8.1 to a stick, and it was running for 10 hours today and only got to 93%.  So I got out my trusty external hard drive and tried the utility once again.  I found the hard drive in the list in the utility and started the process.  It took about 40 minutes and went to 100%.  Success, right? Wrong!  When I checked the drive, the file wasn't there.  I can't figure out what happened.  Can somebody help?  Thanks!

10/14/2014 2:48:04 PM

Sorry to hear you are having trouble.  A couple of things....

RE: Time to backup - Part of the backup process is zipping up files.  This zip and compression can take considerably longer when going directly to an external device.  I recommend that you create the backup file on the local system (desktop or some other convenient location) and then copy the completed backup to the external drive.
That said, it should still work either way, you will just have to wait longer going directly to external.

RE: Location of your backup - If you start another backup it should show you the last location.  Sometime if a odd location is selected it will not be where we intended.  Now you stated you specifically selected the external drive so I assume it should have been there.  If you re-run it may tell you where it landed.

Are you doing a complete backup?  How much do you have in media files?  Obviously a large amount of files will take some time anyway.

If you have additional concerns contact the support team so they can look at your setup.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙