Mobile Apps > Media Uploader - One out of four ain't bad...


10/14/2012 8:22:58 AM
So I bought the Mobile Uploader app (my wife is a camera nut, and has an adapter to upload her SD card to her iPad).  When you buy an app in the Apple Store, it installs on all of your iOS devices, which we have 4:  we each have an iPhone, and we each have an iPad.

So I tried it.  It ONLY works on my iPhone.  All 4 find the machine, all 4 let me browse for a pic, and all 4 "successfully" upload to the machine.  But only my iPhone actually uplaods the pictures to the machine.  I've searched the desktop, no pics can be found for the other 3.

Interestingly, all four create a folder in the "Uploads" folder, but named them like:
Jeffb (my iPad)
Joyfulmomleab (her iPad)
Leab (her iPhone)
Jeff's iPhone (my iPhone - this one works)

Any idea why it adds a "b" to the end of the device name, and is this part of the reason it does not work?

10/15/2012 5:37:54 PM
That does seem odd.  Equally odd is that you are getting a "successful" upload with nothing actually on the destination.

when you upload from all devices are you getting the notice in the lower right of SSP indicating the image is uploaded?  If so, open the notice window and see where it says the file went.

Also, have you tried deleting the miss-named folders and letting the app create a new folder?  It is odd that they have a "b" on them - this might be a clue.

I have uploaded from multiple devices (both iOS and Android) to the same system so that should not be an issue.

Try these suggestions and let me know what you find.  We may need to do a remote to take a look at this.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. An unhandled exception has occurred. See browser dev tools for details. Reload 🗙