Version 8.4 > Activation


9/16/2018 3:59:39 PM
I had 8.4 installed on my home computer. I do not know if I ever actually used it, but I thought I did. Today, I tried to run it, and a pop-up said "Before running SSP, you need to activate it...." I clicked OK. A new pop-up with options. I select "C. Activate as Workstation." and click Next. New pop-up showing SSP email, phone, web, machine key. I click Next and window goes away, and nothing else happens. I tried reinstalling and running again, with the same behavior.

9/17/2018 8:50:01 AM

Check to see which version of 8.4 you have.   There was a problem with the SSL for activation so only the 6/4 build of 8.4 will activate properly.
If you are in doubt of the version you have simply download the current 8.4 build from the download page and install that.

If you find that you do have the 6/4 build of 8.4 and the behavior persists, contact the support team so they can take a look.


9/17/2018 6:42:19 PM
Thanks, that took care of it. When I reloaded, I thought I would get the latest version, but of course it reloaded the version I already had.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙