Version 8.5 > Can't get new fonts to work in SSP

 


sara-t
8/19/2019 8:23:28 AM
I can't seem to get new fonts to work in SSP.
I am up to date, and they are .ttf files. I have restarted SSP and rebooted my computer. The fonts show in the options menu for Song Title and Text C, but revert to some default font on screen. Previously downloaded fonts are working, but not the most recent ones

Over the last several days I tried these fonts:
Tillana  https://www.fontsquirrel.com/fonts/tillana
Cavorting  https://fontsrepo.com/cavorting-free-font/
Gosmick Sans  https://www.dafont.com/gosmick-sans.font
Dion  https://www.dafont.com/dion.font
Snickles  https://www.dafont.com/snickles.font
Permanent Marker  https://www.1001fonts.com/permanent-marker-font.html
Kalam  https://www.fontsquirrel.com/fonts/kalam
Just Another Hand  https://www.fontsquirrel.com/fonts/just-another-hand
Walter Turncoat  https://www.fontsquirrel.com/fonts/walter-turncoat  
Sriracha  https://www.urbanfonts.com/fonts/Sriracha.font

Am I just finding fonts that don't work in SSP?  Should they be working, and there is something wrong at my end?
Any guidance would be appreciated.


sara-t
8/19/2019 2:40:36 PM
If it helps the investigation, the last font I downloaded that worked was on 5/28/19.

akins
8/19/2019 5:23:06 PM
I'm not sure this is related, but you might take a look at:
http://www.ssplash.com/Forums/tabid/76/aff/67/aft/19648/afv/topic/afpgj/1/Default.aspx#26039
especially where I documented the MS and the SSP problems.

sara-t
8/19/2019 5:46:41 PM
Thanks, Dick! I did read your thread and tried your fixes, but with no luck. I do appreciate the help, though.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙