Version 8.2 > SSP Freezes on Loading Files for Background Improv


6/3/2015 4:15:59 PM
In the 5/27/2015 test build version, SSP freezes after a selecting a folder in the Background Improv section.  It says loading where the video files should show up, but the program comes to a halt and after 5 or so minutes, SSP is still frozen and not responsive.  Did not try waiting for longer to see if it would actually load with enough waiting.  Tried it with both a video folder and an image folder with the same result.

6/4/2015 11:56:45 AM

I just checked this on two different systems and did not have the same behavior.

Please elaborate further...

Does this happen every time you open SSP?

Is BGI being used when folders are selected?

What else is going on in SSP at the time?

Is this occurring on the first selection or on subsequent selections?

If you can describe a specific setup and steps I can replicate that would be helpful otherwise we may want to get in contact to try a remote.

Let me know...

6/4/2015 1:04:22 PM
I seemed to have fixed the issue by resizing the Improv Collection area to be taller and restarting SSP. And I made the problem reoccur by resizing it to be very short.

My best guess is that it's because the file preview sizes being were made too small from the improv collection window not having much room on the screen. I have the Improv Collection at the bottom of the screen if that makes a difference. (screen resolution is 1440 x 900 btw if it might help with recreating the problem)

It did happen every time I clicked on a folder, even without any background being used, like leaving it on the start-up logo or just on a blank slide.

The problem doesn't occur automatically and shows the default video directory, but the couple of icons for the 1 video file and clock I have didn't have a working preview icon like it normally did. After the first click on a sub folder though, it freezes.

6/4/2015 5:36:13 PM
Thanks for the additional info - I will try to replicate as you described.

6/5/2015 12:43:54 PM
I was actually able to replicate this problem by squishing the Improv Collection panel down to where only 1 folder was visible in the list.

I am adding this - Thanks

7/9/2015 2:17:00 PM
This is resolved in the recent update dated 7/6/2015

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙