Version 8.2 > Problem installing 8.2 Production Release 09/08/2015 Update


9/13/2015 4:09:39 PM
I've been running 8.2 for a couple months now with no problems. I originally installed 8.0 and have kept up with each update. I am currently running the 07/06/2015 Production Build and decided to update to the 09/08/2015 release this afternoon. All previous versions were install running Windows 7. I have since upgraded to Windows 10. Today I downloaded the 8.2, 09/08/2015 update and can't get it to install. I've tried it several times each time deleting the previous file and re-downloading a fresh copy and a couple restarts all with the same results. I've tried it with Internet Explorer browser, Microsoft Edge browser and Chrome all with the same result. I get the error message "Cannot create file" "C:\Users\Dennis\AppData\Local\Temp\mia1\installaware.png. The system cannot find the path specified."

Thanks for any suggestions and help.
Dennis Moon
First Baptist Church
Dresden, TN

9/13/2015 6:27:32 PM
Problem solved!!
ccleaner Pro is my best friend!! I cleared the cashe and threw out the trash and then the update ran as expected. Should have done that before posting an issue. I'm blaming it on Windows 10 for now. I like Win10 for the most part but it is a little quirky with some things.

Thanks All

9/14/2015 5:31:20 PM
Interesting. I'm glad you resolved the problem and let us know about it!

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙