Version 8.2 > Package to Go - Please fix this


5/1/2016 12:39:23 PM
Went live with 8.2 this morning for the first time, almost panicked when I went to File->Restore->Package and COULD NOT FIND MY PACKAGE FILE ANYWHERE!  (I make the sermon slides at home and bring them to church using the Package To Go feature.)  After copying it to several different locations and trying to Restore it, I finally discovered what was wrong about 5 minutes before worship.  IMHO this needs to be fixed:

When creating the Package to Go file, SSP Slide Builder creates the file with an .ssbpak extension, which has been the case for years.  However, when you go to RESTORE the package file, SSP 8.2 looks for files with an .ssppak extension.

As I said, this needs to be fixed ASAP if not sooner. Yes, we can work around it, but sooner or later it's going to bite one of my operators in the butt.  

I only hit one other 'glitch' so far, and if I don't find a way to correct it then I will post about it.


5/1/2016 12:42:21 PM
P.S. I found a solution for the other 'glitch' we found this morning.

5/2/2016 11:38:17 AM
Sorry to here about your difficulty transitioning to SongShow Plus 8.2.

From what you described it appears that this is working as intended.

I am assuming that you were trying to select your Slide Builder package (ssbbak) from the restore menu in the program control or SSP file menu - these are supposed to only find the program packages (sspbak). 

On the other hand, if you open the Slide Builder, the file type expected for the PTG function is the ssbbak file.

If you want to restore Slide Builder packages in the SSP control, you need to select the Slide Shows tab and open the Create/Acquire menu and select "Slide Show Package" and it will restore as expected.

Also - you had mentioned another glitch and then posted that you found a work-around.  Please do share this as well so that if that is not working as expected (or needs an adjustment) we can get a fix into 8.3.


5/2/2016 9:58:48 PM

Thanks for the update. This is a feature that I have used weekly for probably 4 or 5 years in SSP 7. I've found that I get grumpy after every major upgrade to SSP, because things that had worked for years suddenly no longer work. I do see the logic of what you describe; the frustration is that what worked for years suddenly no longer works.

The other 'glitch' was not actually a glitch, and is not worth additional mention. It was just figuring out how another feature works in 8.2, compared with SSP 7.

SSP 8.2 is going to take some adjustment; so far I would say that I'm not enjoying it, although it does work just fine. Ask me again a couple of months from now.

Again, thanks.


To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. An unhandled exception has occurred. See browser dev tools for details. Reload 🗙