Windows 10 > Windows 10 Problems on PPT Convert


9/4/2015 11:51:32 AM
I've been running the lastest version of Windows 10 and SSP 8.2 for a few weeks now. But last week, in prepping the slideshow, I had an issue. When I went to import a Microsoft Power Point, and then "Browsed" the drive for it, that whole interface locked up.  It defaults to the C:\ OSDrive when it opens, and that just sat there "scanning" for eternity.  It locked up the entire songshow application.  I rebooted, tried again, and the same happened. Eventually, I let it sit there for 10-15 minutes and it freed up, but that's not normal. 

I ran system diagnostics on the drive and memory, and all my hardware tests came back fine - in addition, I have Songshow 7 on here as well, and it performs the same function without a hicuup.

I think there is some issue with the import function when it's scanning the drive. Also: it would be sublime to be able to set the default location this import from dialogue starts in. It's annoying to always start in C: if you know your files will always be coming from dropbox or something.

9/4/2015 2:12:32 PM
That is interesting! I installed Win 10 on two of my PCs only to find several problems -- none with SSP, but similar behavior as you describe with other software. All the problems showed up when browsing, going to a sub-directory, or trying to save to a directory. Often the contents of the directory didn't show up and any attempt to change to another directory or to return to the program itself crashed the program. After 10 days I restored Win 7 and will wait for a debugged update.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. An unhandled exception has occurred. See browser dev tools for details. Reload 🗙