Version 8.3 > Weird behavior in SSB text editting


2/12/2017 4:31:12 PM
Can anyone explain why when I do a ctrl A in a text editing window the font name box goes blank and the font size goes to 8.
It does the same thing if I highlight the text from the beginning-to-end, but not when I highlight it from the end-to-beginning.
One of the most often-needed edits that I have to do is to change a font or size of all the text in a block -- this phenomena
(otherwise known as a bug) is most frustrating. Is there a work around? Can it be fixed? I'm guessing that it connected to the
recent problem posted about the tiny-sized animation symbols.

2/13/2017 10:46:38 AM
Hi Dick,

I tried to replicate what you described and was unable to do so.  I simply created a blank slide with a Main Text Style box in it and added a bunch of text.  I then did the CTRL A and all the text was selected as expected.   I also tried the top-to-bottom and bottom-to-top selections with no ill affects.

I did try this with and without bullets.

As mentioned before, the best and fastest way to get this addressed is to contact the support team so that they can go through the exact steps with you to replicate the issue and then grab a slideshow that you are having issues with.  Only then will we be able to efficiently replicate and resolve the issue.

2/13/2017 1:42:14 PM
Thanks, I'll get back with GoFish.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙