Version 8.3 > SSB slide background: searching, searching, searching!!!


9/2/2017 9:28:29 AM
I'm sorry guys, but this is getting to be the most frustrating program. I simply want to select a motion background, but the search starts at C: and begins searching and never stops. I tried quickly changing to another location, but I can't beat it from going to C:. Task Manager is the only way to stop it. Add this to all the other things that don't get fixed and it may be the last straw!
Win 10, SSP 8.3.

9/2/2017 11:19:29 AM
When I hit "select" it goes to the menu page with all the drives (C;, D:, etc.) on the left panel and C:windows is highlighted. The top panel has a black triangle followed by C: and the directories below. The large center panel says "searching." The only way to stop it is with the Task Manager. If this is anything like the other searches, nothing will work until the black triangle C: can be clicked. Pretty hard to do much projection development like this!

9/2/2017 5:01:47 PM

I upgraded to 8.4 today and was able to do a complete setup without any issues. Have you tried 8.4?

9/4/2017 7:55:37 AM
Not yet -- I thought they might fix 8.3 ;-)
I hate debugging each new version!

9/4/2017 9:24:42 AM
I think their primary goal is to add fixes into the next version. Although, one as critical is this DAX/Memory issue should probably get fixed in 8.3.

Yes, debugging new version is annoying, but this is the reason they put it out in stages. A company their size probably doesn't have the luxury to test on all kinds of systems, so they let us do that with pre-releases and betas. Through this, they also let us make suggestions for new options.

To be honest, I would love to have some of the features from version seven restored, but I appear to be in the minority. Like all software developers, they have to stay with the trends and provide features that new users want. Sometimes these new features conflict with features us "old-timers" have gotten used to. Probably the two most desired features I would like restored are two that are probably high on your list, Cue-Current-Next and Clear Display Toggle.

9/6/2017 9:16:47 AM
Well, Gary,  who is to say that you are in the minority? There seems to be so little traffic on  this web site now that voting on wishes is more-or-less bogus. A more accurate method would be to implement wishes unless there was a lot of negative votes or it was technically prohibitive. Many wishes that are logical and universally used never see the light of day. Things that would make the program easier to learn and to use don't seem to have much weight. I'll give 8.4 a try,  but I'm not very optimistic at this point.

9/6/2017 9:21:38 AM
I now have a very important slide show to create and I cannot add an image because the search begins at C:/ and never ends.
Not very handy. I'm going to check with GFM to see if they can do anything.

9/6/2017 4:19:07 PM
Yes - please contact GFM to see if they can help.  This should be your first step....

It sounds like this is different that the DAX error (you did not mention that here) so we would love to see this in action so that we can resolve if they can replicate.


9/7/2017 9:04:38 AM
GFM gave me a solution. When searching for media outside the normal SSP databases (i.e. C:\) it's best to use
"Use Window Explorer" button (bottom-left) rather than the menu of drives (top-left). Probably a bug, but
once known it's an easy work around.

9/9/2017 8:55:11 AM
Well, I thought this was an easy way around the problem, but I was wrong! Today I'm trying to make the announcements slide for the service
and when I try to add a video it goes to C:\ and searching, searching, searching. Unfortunately, every button on the search screen is deactivated and
the Task Manager is the only way out. So with this wonderful program I'm left not being able to display the video desired. Hopefully, I will have time to download
vs. 8.4 and see if this, very, very obvious bug has been fixed.

3/26/2018 9:53:47 AM
Hmm, I'll be taking note of these for future reference.

3/26/2018 9:02:03 PM
It's nice someone is taking note of bugs!

George Taylor
1/5/2021 3:11:53 PM
(content deleted)

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙