Version 8.4 > Unable to create new base session


8/28/2017 9:12:09 AM
Following our first service, my projection operator informed me that SSP machine had a pop-up about an update being installed. Shortly afterward during the invitation, the SSP software started getting laggy then stopped working.  She tried restarting and received this message:


We tried SSP 8.3 (still installed), but the same message appeared.  We uninstalled, rebooted, installed - still same message appeared.  In a pinch, I snagged the youth projection machine (SSP 8.4) and was able to get through the service using it (our files are networked making this so much easier than if they were all machine specific).  At first the youth machine could not find the network storage, so I attempted to pack-n-go from the workstation machine.  That machine (SSP 8.3) showed the same message when I started it.  I finally just moved the network storage unit and plugged it in the router located in the media booth and the youth machine was able to read it and I was able to load all the current worship files.

This morning, though, ALL machines are working just fine - running the same SSP version they were when the error message appeared.

SO, I guess my question is: Has anyone come across this issue before?  If so, what seemed to be the culprit?  Could it have been an issue with network connectivity?

SSP 8.4 (Build 8.9.2017)
Windows 7 Home Premium
i7-3770 CPU @ 3.40GHz
8.00 GB RAM

8/28/2017 1:36:15 PM
Hi - clarification - Was the pop up about the update an SSP update or a Windows update?

8/29/2017 6:52:40 AM
I am not sure. I'll inquire and double check my machine. I thought we had set up to notify of updates but no downloads or installs until we choose to.

To post messages to the forums you must be signed in to a user account.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙