External Folder import option will not close open work when importing media

1/2/2024

Applicable SongShow Plus Versions: 
This article applies to all versions of SongShow Plus 

  * Updates correcting this issue may be available. Ensure that you are using the most current build of SongShow Plus from the Download page before proceeding. * 

Symptom:
When attempting to import media using the External Folder option the operation may initially complete but the dialog is stuck, appearing as a "Folder Import" message in the SSP icon tray.  (1236) 


Possible Cause:
The "message" you are seeing at the bottom is actually the SSP tray icon for the External Folder import tool.  Normally this would be able to be clicked if the tool happened to fall behind SSP or another screen/dialog. In this particular case it appears that there is an error that is causing the dialog to be unavailable.  At the moment the only way to get rid of this is to restart SSP.

This particular tool is for selecting an external folder to import content.  While it should work as expected, it is an older legacy tool that is still included. 

There appears to be an issue when this process closes.  This is under investigation.

Solution:
The better option for importing media is the File Copy method. Please review this article for details.

If this does not resolve the issue, contact the Support Team.

(TS401)

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